MediaWiki-Ports für 1.3.x und 1.4.x laufen aus

MediaWiki Mit dem Erscheinen des 1.7-Zweiges von MediaWiki stellt die MediaWiki Foundation die Unterstützung des 1.4er-Zweiges ein. Der 1.3er-Zweig wurde schon länger nicht mehr gepflegt, so daß ich die Ports für diese beiden Zweige ebenfalls nicht mehr unterstützen werde. Sie laufen am 1. September (MediaWiki 1.3.x) und am 1. Oktober (MediaWiki 1.4.x) 2006 aus.

Als Alternative solle der aktuelle 1.7er-Zweig verwendet werden oder für PHP 4.x Installationen der 1.6er-Zweig.

Links:
MediaWiki Projektseite
PR: Deprecated Port: www/mediawiki13
PR: Deprecated Port: www/mediawiki14

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.